uNews.Tech

Вам, возможно, потребуется обновить свой iPhone ради Pokemon Go

pokemon go

Niantic объявляет о прекращении поддержки Apple устройств со старыми iOS на борту.

Дело в том, что Niantic официально опубликовала запись, в которой говорит, что переходят полностью на iOS 11. Старые iOS поддерживаться не будут. В связи с этим на таких устройствах как iPhone 5 и старее поиграть в Pokemon GO не удастся. Обновление должно состоятся 28 февраля.

По словам разработчика, причиной отказа поддержки проста:

This change is a result of improvements to Pokémon Go that push the application beyond the capabilities of the operating systems on such devices.

Это изменение является результатом улучшения Pokemon Go и подталкивает игру за пределы возможностей ОС.

Источник: The Verge

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

 


      

Оставить ответ

Ваш адрес электронной почты не будет опубликован. Обязательные поля помечены как *

Авторизация
*
*
Регистрация
*
*
*
*
Вы должны согласиться для продолжения регистрации
Генерация пароля

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: